J-K

Newbie
Mitglied seit
25 Oktober 2021
Beiträge
7
Ein freundliches Hallo in die Runde!

Ich habe schon in der Vorstellung bekannt gegeben, dass ich KFZ-mäßig nicht sooo fit bin, daher seht mir nach, wenn ich die Problembeschreibung recht knapp halte.

Bei unserem Fiesta MK 7 ( JA 8 ) BJ. 01/2009 mit 1,4 l und 96 PS Benziner geht die Warnleuchte Servolenkung an. Vorausgegangen sind lt. meiner Frau undefinierbare Geräusche beim Einschlagen der Lenkung.
Der Reihe "So wird's gemacht" aus dem Delius Klasing Verlag konnte ich keine Tipps zum Umgang mit der Servolenkung entnehmen. Vielleicht habt Ihr ein paar Hinweise für mich?

Besten Dank im Voraus!
Jürgen
 

rst

Benzin im Blut
Teammitglied
Moderator
Mitglied seit
20 Februar 2010
Beiträge
4.680
Wenn die Warnleuchte angeht bzw an ist , Werkstatt aufsuchen und den Fehlerspeicher auslesen lassen .
Je nachdem was da dann drin steht , kann man erst handeln und braucht im schlimmsten Fall einen neuen Servo für die Lenkung.
Kostet dann ca 1200 € plus Einbau und programmieren
Also fast ein wirtschaftlicher Totalschaden.
 
  • Toll
Reaktionen: J-K

J-K

Newbie
Mitglied seit
25 Oktober 2021
Beiträge
7
Wenn die Warnleuchte angeht bzw an ist , Werkstatt aufsuchen und den Fehlerspeicher auslesen lassen .
Je nachdem was da dann drin steht , kann man erst handeln und braucht im schlimmsten Fall einen neuen Servo für die Lenkung.
Kostet dann ca 1200 € plus Einbau und programmieren
Also fast ein wirtschaftlicher Totalschaden.
Danke für diesen Hinweis. Ich habe mir einen OBD II Stecker ausgeliehen und werde morgen mal probieren, der Sache näher zu kommen.
Gibt es Empfehlungen zu Reparaturhandbüchern Eurerseits?
Gruß
Jürgen
 

J-K

Newbie
Mitglied seit
25 Oktober 2021
Beiträge
7
So... Der Versuch mit OBD II-Stecker Micro Mechanic und Software Car Scanner ELM OBD2pro hat keine Erkenntnis gebracht, weder bei den DTC-Fehlercodes noch sonstwo.
Da ich die Winterreifen draufgezogen habe, hab ich gleich mal einen Blick von unten auf die Lenkungsbestandteile geworfen. Alle Manschetten unbeschädigt, nirgendwo Fettaustritt, kein Spiel am Lenkkopf.
Da die Warnlampe Servolenkung nach dem Start wieder aus geht, hoffen wir weiterfahren zu können.
 

rst

Benzin im Blut
Teammitglied
Moderator
Mitglied seit
20 Februar 2010
Beiträge
4.680
Hat der tester beim fehlerauslesen EPAS ok gemelte?

Wenn die Leuchte spätestens nach Motorstart aus geht
Sollte alles in Ordnung sein .
evt ist ja auch nur die Batterie etwas altersschwach
und die Bordspannung ist ohne Motorlauf etwas im Keller.

Der Lenkungsservo befindet sich an der Lenksäule unter dem Amaturenbrett
Das Lenkgetriebe ist rein mechanisch und wird nicht elektronisch überwacht .
 
Beitrag enthält Werbung
 

J-K

Newbie
Mitglied seit
25 Oktober 2021
Beiträge
7
An ein EPAS ok kann ich mich nicht erinnern, aber danke, das prüf ich morgen noch mal nach.
Wie hoch sollte die Bordspannung im Leerlauf sein?
 

rst

Benzin im Blut
Teammitglied
Moderator
Mitglied seit
20 Februar 2010
Beiträge
4.680
Mindestens 13,8 V im leerlauf
Und min. 12V im Ruhezustand
 

J-K

Newbie
Mitglied seit
25 Oktober 2021
Beiträge
7
Ok, ein EPAS ok hab ich nicht gefunden.
Es gibt einen DTC Fehlercode B10DA(51).
 

rst

Benzin im Blut
Teammitglied
Moderator
Mitglied seit
20 Februar 2010
Beiträge
4.680
Auch kein Modul mit PAS oder PSCM ( Servolenkungsmodul )
Der gespeicherte Code ist von der Wegfahrsperre.
 
  • Toll
Reaktionen: J-K

J-K

Newbie
Mitglied seit
25 Oktober 2021
Beiträge
7
Sooo, nach Deinem Hinweis hab ich noch einmal nachgeschaut: Unter PSCM ist keine Fehlermeldung gespeichert.
Ich denke, wir können dank Deiner Hilfe beruhigt weiterfahren.

Vielen Dank und viele Grüße
Jürgen
 

Ähnliche Themen


Ehrungen für das FordBoard

Ford FanAward
Ford FanAward
Ford FanAward
Ford FanAward
Ford FanAward
Oben