Startknopf probleme

S

Scuttereddreams

Gast im Fordboard
folgendes Problemchen:

Habe mir einen Startknopf in meinem Orion verbaut.
aufbau:
einen schalter parallel zum zündschloß welcher aber durch ein relais geschaltet wird( d.h. wenn auto aus und zündung an zieht relais an und knopf hat funktion, wenn auto an fällt relais ab und knopf funktionslos ) das relais hängt an 12v zündung stufe 1 und direkt am regler der lima ( wenn auto aus lima 0V, wenn auto an dann 13,5 v ) so nun folgendes problem bzw. angst

das relais hat einen relativen hohen spitzenstrom und die selbstinduktion beim abfallen. --> schadet das nicht dem lima regler ?
hat jemand das ganze schon über nen optokoppler probiert ?
bin bis weilen immer gescheitert weil ich ja als minus ne "virtuelle masse" nutze.
 
D

dumbo76

Gast im Fordboard
Hallo
Schalte eine freilaufdiode parale zur spule von deinem relais dann sollte das problem behoben sein, das schlimmste was dir passieren kann is denke ich mal das dir die kontakte kleben bleiben dann bedankt sich dein Starter bei dir
 
S

Scuttereddreams

Gast im Fordboard
das mit der freilaufenden diode hatte ich schon
aber weil die masse quasi virtuell ist ( auto aus = 0 volt, auto an = 13,8 volt ) und diese dann über die diode auf die 12 volt zündschloß gehen bekommst du das auto nicht mehr aus ..
 
Beitrag enthält Werbung
 
D

dumbo76

Gast im Fordboard
dann sollte es eigentlich gehen
sorry dann kann ich dir nicht weiterhelfen
 
D

dumbo76

Gast im Fordboard
Hallo mir is da nochwas eingefallen schau es dir mal an denn wenn sich der strom nicht einfach begrenzen läßt dann halt in zwei richtungen
 
S

Scuttereddreams

Gast im Fordboard
ey die idee is guuut .. werd ich heute mittag direkt mal austesten ..bei erflog meld ich mich
 
Themenersteller Ähnliche Themen Forum Antworten Datum
N Ford Focus / Ford C-MAX / Ford Grand C-MAX 10
L Ford Mondeo 13
P Ford Puma 18
D Ford Mondeo 7

Ähnliche Themen


Ehrungen für das FordBoard

Ford FanAward
Ford FanAward
Ford FanAward
Ford FanAward
Ford FanAward
Oben