hello3103

Newbie
Mitglied seit
22 Juli 2018
Beiträge
4
Moinsen liebe Gemeinde,

ich fahre seit einigen Wochen ein "altes" Schätzchen von Fiesta, 1,3i 37 kw. Leider hat dieser im Kombiinstrument "nur" den Tacho und die Tankuhr, und das nervt ein wenig.
Dieses Kombiinstrument möchte ich durch ein Modell, das zusätzlich DZM und Temperaturanzeige hat, ersetzen.
Das jetzige Komiinstrument ist bereits vollelektronisch, ohne Tachowelle mit einer Steckverbindung, das hab ich bereits nachgesehen.
Im Diagnose Menü bekomme ich zwar Temperaturwerte angezeigt, sollte daher eigentlich funktinieren, aber für die Drehzahl bekomme ich nix angezeigt.
Kann es möglich sein, das die Drehzahl in dieser Konfiguration nicht ausgegeben wird? Und woher bekommt die Diagnose Schnittstelle dann ihre Werte ?
 

rst

Benzin im Blut
Teammitglied
Moderator
Mitglied seit
20 Februar 2010
Beiträge
4.668
tempsignal wie auch drehzahl kommen vom pcm
bau einfach einen passenden tacho ein , sollte dann eigentlich alles funktionieren .
 

hello3103

Newbie
Mitglied seit
22 Juli 2018
Beiträge
4
Danke für die schnelle Antwort, dann werde ich mich mal auf die Suche nach einem "passenden" Tacho begeben
 

hello3103

Newbie
Mitglied seit
22 Juli 2018
Beiträge
4
Sooooo,

das neue Kombiinstrument ist drin, alles funktioniert, bis auf den DZM.
Kann es sein, das der Sensor, der die nötigen Daten für den Drehzahlmesser liefert, defekt ist ?

Und wo finde ich den kleinen Halunken? Wie er aussieht, hab ich mir schon angesehen, aber selbst ein so kleiner Motor hat viele Verstecke :)
 

rst

Benzin im Blut
Teammitglied
Moderator
Mitglied seit
20 Februar 2010
Beiträge
4.668
wenn der sensor defekt wäre , würde der motor nicht laufen .
evt fehlt das kabel im stecker oder det tacho selbst ist defekt .
 
Themenersteller Ähnliche Themen Forum Antworten Datum
Mondeo-Girl85 Mondeo MK2 3
Mondeo-Girl85 Mondeo MK2 2
C Ford Cougar 5
Mondeofan Ford Mondeo 2

Ähnliche Themen


Ehrungen für das FordBoard

Ford FanAward
Ford FanAward
Ford FanAward
Ford FanAward
Ford FanAward
Oben