Seit Batteriewechsel: Motor läuft zu untertourig...

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
Moin Liste,


zunächst - hallo erstmal... :bier: ! :)


Wir haben an unserem Sierra 'nen Problem... ist nen 92er Baujahr Sierra CLX 2.0i Kombi und soweit lief das Ding bisland immer recht locker und gut...

Auch wurden schon einige Male problemlos die Batterie gewechselt.

Vor ca. 2 Monaten wurde wieder die Batterie gewechselt, da diese im Winter natürlich extrem beansprucht wird.

Soweit - so gut.

Diesmal trat jedoch ein unerwartetes Problem auf:

Nachdem die neue Batterie angeschlossen war, startet der Wagen zwar problemlos, ging aber anschliessend sofort wieder aus. Ein schneller Blick auf den Umdrehungsmesser gibt da information: Die Umdrehungen gehen nach dem Starten im Leerlauf sofort unter 800(!) Umdrehungen und dann verreckt der Motor natürlich dran und geht aus.

Interessant ist jedoch, dass dieses Phänomen meist dann erst auftritt, wenn der Motor warm ist. Wenn er kühl ist, ist kurz nach dem Starten eigentlich kein Problem zu bemerken.

Sowas wie ein Standgasventil oder sowas gibt es bei Einspritzern wohl nicht - so schlau bin ich inzwischen schon geworden. Bislang behalf ich mir damit, am Gaszug im Motor eine Schraube zum verkanten einzusetzten, die den Gaszug immer etwas angezogen hält und somit immer etwas "Gas gibt", so dass die letzten 2 Monate keine Probleme auftraten, von einem höhren Spritverbrauch mal ganz abgesehen. Auch weis ich nicht, ob es so gesund für den Motor ist, gerade wenn das Gas auch im ausgeschalteten Zustand immer ein bisschen gedrückt ist.

Fakt ist jedoch, dass erneut probleme auftreten, so nach und nach scheint trotz Schraube der Umdrehungsraum wieder an die 800 zu kommen.

Der Motor scheint das selbst korrigieren zu wollen, denn wenn es nach unten geht, gibt er von sich aus kurz Gas - sobald er aber wieder runter geht vom Gas, geht der Zeiger wieder an die 800Umdrehungen und der Motor versucht wieder nachzuregeln. So entsteht ein merkwürdiges Geräusch und manchmal ist der Motor (bzw. Steuercomputer?) zu langsam und der Motor geht aus.


Ist jemandem das Problem bekannt?
Hat einer ein paar Tipps, was man machen könnte und wie ich als totaler Newbie daran vielleicht was renken könnte?

Wenn es ein Einstellungsfehler im Steuercomputer ist: kann man den irgendwie selbst programmieren?


Vielen Dank im Vorraus!


Gruß
 
S

sierra

Gast im Fordboard
hallo

an der batterie liegt dat ned ..

wenn der motor kalt ist ist normal das er höher läuft..


zum problem .. ferndiagnostisch ist das immer schrierig ..

welchen motor haste drin DoHC oder ohc ???

wenn du das nicht weiss... dohc hat nen schwarzen platik zylinderkopfdeckel

ohc nen kleineren aus metall
 
S

sierra

Gast im Fordboard
hab ich doch gerade beschrieben ..

merkmal am dohc wäre noch der grasse eckige plstik kasten von dem ein rohr an den ansagtrakt geht ..
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
Hmm... wir haben einen Plastikkasten dort - wenn der nur im dohc-Motor vorkommt, dann haben wir einen dohc-Motor drin.


Ist übrigends 92er-Baujahr... - bzw. gemäß Fahrzeugpapiere hat der dann seine Erstzulassung bekommen.
 
Beitrag enthält Werbung
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
So, habe nachgeschaut. Hier die genauen Infos zum Motor:

Motorbezeichnung: 2,0i
Motortyp: DOHC
Modellcode: N 9 C
Hubraum in cm³: 1998
Leistung...
...kW bei 1/min: 88/5500
...PS bei 1/min: 120/5500
Bohrung: Ø in mm: 86,00
Hub in mm: 86,00
Verdichtung: 10,3:1



Hoffe damit kann man etwas mehr anfangen ;-)



Viele Grüße
 
S

sierra

Gast im Fordboard
jo das ist doch was ..

also du hast nen DOHC drin ..

gut zum prob ..
1.
kan ein defekt am Mapsensor sein ..der sitzt rechts vor der Batterie am innenkotflügel(geht nen sclauch dran und nen Stecker mit drei kabeln
Als ersten versuch spül die schlauchkammer mal mit Bremsenreiniger aus,manchmal klebt das membran und dann gibt es diese unangenehme Reaktion

2.
Könnte auch an einem verölten KLR liegen (mit Bremsenreiniger säubern).(das silberne ding vorne im Motorraum mit 2 Schläuchen dran)

3.
Riss im Abgaskrümmer
4.
Defekt an der Lamda sonde




Punkt 1 und 2 kanste ja versuchen wenn du dich rantraust .. wenn nicht fahre zu Ford und lass mal mittels Startester den fehlerspeicher auslesen .
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
Das ist doch schonmal was :)

Soweit wäre ich jedenfalls net alleine gekommen. Werd mal schaun mit dem Mapsensor und dem KLR (ist das Ding, an dem der Gaszug hängt?).


Gibt es eine Möglichkeit das Steuergerät selbst auszulesen (via Seriell/Paralellport oder so?)?


> Riss im Abgaskrümmer
Hmm... also der Auspuff ist relativ laut - insoweit wäre ein Loch möglich... allerdings weis ich nicht, ob der Abgaskrümmer und der Auspuff direkt im Zusammenhang stehen - bzw. warum dieses Phänomen nur im warmen Zustand auftritt?

> Defekt an der Lamda sonde
Wäre vielleicht möglich - subtil kommt mir jedoch vor, dass ausgerechnet nach dem Batteriewechsel dieser Fehler aufgetreten ist... könnte natürlich Zufall sein - aber wie kann ich das nur Feststellen - möglichst ohne eine Werkstatt konsultieren zu müssen? Gibts da irgendwelche Tricks die Preisgünstiger sind?


Viele Grüße
 
S

sierra

Gast im Fordboard
Klr ist das dingen vorne am ansaugrohr
ist vore an der quertraverse flexibel festgemacht.

Riss im aggasskrümmer kann so minaimal sein das es nicht sicht bar ist

aber wie gesagt es kann sein .. kann auch andere ursachen haben ..

droselklappenptimeter kann auch ne ursache sein ..

deswegen nach ford fehlerspeicher auslesen fertig ..


per notebook geht auch besorg mir das kabel von steuergerät ( gegenüberliegende seite vom kabelbaum stecker kleines blech entfernen siehnt fast wiedn druckeranschluss aus ..)

dann mache ich ALLES mit der steuerbox
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
Das mit dem Auslesen hört sich gut an...

Verwendet der ein Protokoll auf TCP/IP-Basis, oder hat der ein eigenes Protokoll? Bzw. gibt es im Internet Software für das Auslesen?

Wie gesagt, sollte möglichst billig sein, denn für das Auslesen des Fehlerspeichers werden die bei Ford doch sicher auch die Hand weit aufmachen, oder?
 
S

sierra

Gast im Fordboard
das ding hat kein protokoll

es gibt spezielle software .. machste auf computer.. kabel druf und attacke ...
kannste dann wunderschöne sachen mit machen .(nicht nur fehler auslesen , sowas wird dann eher uninteresant ).


ford nimmt da auch ned viel für 30 euro oder so ..
 
Beitrag enthält Werbung
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
Hmm... 30€ nur für das Auslesen ist aber schon 'ne ganze Stange Geld. Wenn ich bedenke, dass man das dann vielleicht auch selbst machen könnte...


Was lässt sich denn noch alles damit einstellen und wo bekommt man die Software dafür her?
 
S

sierra

Gast im Fordboard
einstellen kannste damit dann alles ..
steuezeiten was halt einstellbar ist ..

software gibt es in bestimmten kreisen .. was fehlt ist kabel vom steuergerät zum computer

wobei es egal ist welcher port genutzt wird , hauptsache ist einr wird genutz ..

wenn ih die polung wüste hätte ich mir schon son stecker selbstgebaut
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
> steuezeiten was halt einstellbar ist ..
Hmm... evtl. auch das Standgas und sowas?
Dann wäre ja mein Problem quasi gelöst, wenn ich das Ding so umschreiben könnte, dass es selbständig reagiert und höher die Touren laufen lässt...

Die geschätzten 30€, die ein Fordhändler nehmen würde: Beziehen die sich nur auf das Auslesen des Fehlersspeichers, oder auch auf evtl. nötige Änderungen an den Einstellungen?
 
S

sierra

Gast im Fordboard
> steuezeiten was halt einstellbar ist ..
Hmm... evtl. auch das Standgas und sowas?
Dann wäre ja mein Problem quasi gelöst, wenn ich das Ding so umschreiben könnte, dass es selbständig reagiert und höher die Touren laufen lässt...
1. ja 2. NEIN dein prob ist damit nicht behoben ..

der drehzahlabfall hat eien ursache , die behoben werden muss , durch sowas bekommste das nicht in griff mch erstmal die beschriebenen teile sauber und schaue was passiert ..
hab ich selbst auch gehabt klr gereinigt und flutscht wieder ...

aber an der software manipulieren weil da was nicht läuft .. sage ich finger weg .. den erst wenn alles vernünftig läuft .. kannste an der software was machen .. vorrausgestzt du wweist was du machst ..



wie hies der film denn sie wissen nicht was sie tun .. :-D
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
Hmm, ja ich denke ich werd erstmal die Tipps befolgen die nichts kosten...

Im heutigen Zeitalter muss man ja sparen... ;-)


Hast du eigentlich eine Software zum Auslesen vom Sierra?


Viele Grüße

P.S:
Ich weis immernoch nicht so recht was das KLR ist... :(
Stell mich vielleicht was doof an, aber hab von Motoren noch quasi garkeine Erfahrung... :-(
 
S

sierra

Gast im Fordboard
ich suche morgen mal nen foto raus und makiere dort den klr ..

software jepp sowas hat man ..(EEC-Tuner)
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
Cool, könnte man zur Software vielleicht eine Kopie haben? ;)


Aso, hab mal eben Fotos vom Motor gemacht. Hoffe die sind im Dunkeln auch was geworden. Stelle die gleich rein.
 
S

sierra

Gast im Fordboard
software kopie .. DAS IST ILLEGAL *fg*

jo stell mal photos rein ..
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
Muss die heller machen - mein DVD-R erkennt die CD nicht *grml* - muss erst neustarten... :grr:


> software kopie .. DAS IST ILLEGAL *fg*
Ja ist schon klar, aber bei so einer Software wirds ja nicht viel geben die das wirklich ernsthaft interessiert, oder? ;)
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
So, Foto ist im Anhang...


ist leider etwas unscharf geworden, da es bearbeitet werden musste, weils sonst zu dunkel gewesen wäre... - hoffe aber, dass man die wichtigesten Teile gut erkennen kann.
 
S

sierra

Gast im Fordboard
ne das teil ist nicht drauf ..*gg*

sitzt wietr vorne am ansaugroht ... und ist an der quertraverse festgemacht .. ( fast da wo die motorhauben verriegelung ist
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
So, endlich hab ich mal wieder die Zeit fürs Internet gefunden ;)


Werd glaub ich nochmals ein Foto schiessen, ich kann mir einfach nichts darunter vorstellen... ;)



Viele Grüße
 
H

Hilmar

Gast im Fordboard
Was soll das hier alles, das rumgeplänkel? Geh zum Boschdienst und gut damit, da werden deine Steuerzeiten usw. eingestellt. Haste beim Batteriewechsel deine Daten ein wenig durcheinander gebracht, iss nichts neues. Also ab zu Bosch und nicht rumexperimentieren.
 
S

shadow1st

Gast im Fordboard
Moin,
ich habe exat dasselbe Problem - allerdings schon länger. Ich hab mich bislang aber nie großartig drum gekümmert - aber vielleicht ändert sich das jetzt im Frühjahr.

Zu eurer Vermutung wegen Batteriewechsel und Datenverlust in der Motorsteuerungselektrik, ich hab da irgendwo von Ford mal nen Bericht drüber ausgegraben:

"Bei Stromverlust verliert das Steuergerät die jemeiligen motorspezifischen Daten. Diese werden im Laufe der ersten 5 km wieder durch das fahren wieder einprogrammiert. Innerhalb dieser 5 km kann es daher zu Motorproblemen kommen."

Also, das Steuergerät ist es wahrscheinlich nich - oder es is defekt.
Was doe angesprochene "Nachregelung" angeht - ja, der Leerlauf WIRD vom Steuergerät geregelt.

Und was die Frage angeht, wie man einen DOHC-Motor erkennt: es steht doch gorß und dick auf dem Motor drauf.
 
K

Knuddel

Gast im Fordboard
Also ich habe eure Ferndiagnosen hier mit Interesse gelesen da wir selber im Moment drei Sierra mit den DOHC-Motoren am Laufen haben.
Also die angesprochenen Symptome hatten wir alle auch schon an unseren Sierras. Beim einen wars ne kaputte Lambdasonde kann man am Sierra ganz einfach testen ausstecken das Dingens und ne Weile mit abgeklemmter Lambda fahren, wenns dann besser ist kann man günstige Lambdas unter www.Lambdasondenshop.de kaufen da kostet ne neue für nen Sierra knapp 37 Euro.
Was aber der Clou ist das hatten wir erst vergangene Woche an unserem Kombi ne kaputte Zündspule, Problem war Auto war warm bing Kiste aus so ging das über Stunden und wir wollten eigentlich nur von Hannover aus knapp 550km nach Hause fahren ich fand das ehrlich gesagt zum :kotz: und hab mich tierisch :wand.
Tip von mir, wenn das Auto warm ist guck mal ob deine Zündspule heiß ist, dann isse nämlich im Eimer, so war es zumindest bei uns, andere Zündspule rein und nu läuft das Dingens wieder wie nen Örgelchen und das mit knapp 200 000km auf dem Buckel.
Mit den Steuergeräten kann ich mir nicht vorstellen, mit dem Datenverlust. Wir hatten den Sierra von meinem jüngeren Bruder nen knappes halbes Jahr ohne Batterie rumstehen, Batterie rein Schlüssel rum und Kiste lief und das ohne ein Rummucken.
 
S

shadow1st

Gast im Fordboard
thx, ich werd mir mal am Wochenende die Lambdasonde anguggen. Mal schauen, was sich da ergibt.

btw: Was kostet ne Zündspule? Kann das vielleicht sogar eher hinkommen? Immerhin hat mein Motor auch schon 230.000 km runter.


Ahja, da stand ja nur, es KANN zu Motorproblemen kommen.
Und da ich WEIß, das die Steuerelektronik den Leerlauf regelt (stand auch in dem Fordblatt drin - nen Leerlaufregler oder ähnliches hat der Motor ja nich), KANN auch das Gerät kaputt sein.... nur die Überprüfung dessen is deutlich schwerer, als deine aufgelisteten, möglichen Ursachen.
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
Kann man die Lambdasonde selbst wechseln? Und wo kann man die Ausstecken? Ist die nicht irgendwo im Katalysator?

Sorry, aber ich bin halt nicht wirklich ne Leuchte in Sachen Autos... ;)



Viele Grüße
 
H

Hilmar

Gast im Fordboard
Meine zwei sind im Fächerkrümmer. Kontaktstecker Abziehen, rausschrauben, neue rein,Kontacktstecker zusammenstecken, fertig.

Aber Vorsicht beim Kauf, es gibt verschiedene Arten!!!!
 

Cheetah

Doppel Ass
Mitglied seit
28 November 2006
Beiträge
119
@Hilmar:

Ist ja schön und gut, aber versucht nun mal einem dummen (auf dem Gebiet) zu erklären wo dieser Krümmer ist? ;)

In Sachen Computer oder speziell PC bin ich Profi - in Sachen Autos hingegen eher das Gegenteil davon ;)
 

Ehrungen für das FordBoard

Ford FanAward
Ford FanAward
Ford FanAward
Ford FanAward
Ford FanAward
Oben